[Home] [Downloads] [Search] [Help/forum]

Gammon Forum

See www.mushclient.com/spam for dealing with forum spam. Please read the MUSHclient FAQ!

[Folder]  Entire forum
-> [Folder]  MUSHclient
. -> [Folder]  Bug reports
. . -> [Subject]  Potential connection bug?
Home  |  Users  |  Search  |  FAQ
Register forum user name
Forgotten password?

Potential connection bug?

It is now over 60 days since the last post. This thread is closed.     [Refresh] Refresh page

Posted by Linda   Sweden  (164 posts)  [Biography] bio
Date Wed 21 Mar 2001 12:03 PM (UTC)
I am not sure if this a MUSHclient or a server-side problem -- or a combination of both -- but I thought I'd ask here to see if anyone has experienced anything similar.

Over the last days, I've had a problem with connecting to a particular MUSH -- I connect, but then nothing shows up, not even the login screen.

However, others see me connect, and if I pose something, they see that too.

Now, normally I'd write this off as a server problem, since all of my other worlds work fine.

However, I am on a network of two computers, and on the other computer it works just fine to connect to that same world that I have a problem with. We've also got our MUSHclients setup just the same .. which makes it even more mystifying.

Could it be that MUSHclient is sensetive to certain types of server load ... or something such, and occasional ends up displaying such odd behaviour?

[Go to top] top

Posted by Nick Gammon   Australia  (21,677 posts)  [Biography] bio   Forum Administrator
Date Reply #1 on Wed 21 Mar 2001 12:38 PM (UTC)
I have noticed the same thing - very, very occasionally. Sometimes after connecting I just see a blank screen, and typing in commands doesn't seem to have any effect.

The cure at the time was to either close and re-open that world, or MUSHclient itself, I don't remember which.

I would be interested to hear if anyone else has had the same problem.

- Nick Gammon

www.gammon.com.au, www.mushclient.com
[Go to top] top

Posted by Amenti   USA  (8 posts)  [Biography] bio
Date Reply #2 on Mon 25 Jun 2001 11:17 PM (UTC)

I've noticed in previous posts that you use Sygate, as I do, and I recently encountered this problem. I am not certain if this fix can be applied to other networking software.

However, the problem, I discovered, was in my Sygate Server Manager. Under Advanced -> Configuration -> Advanced, there is an option to allow users to select MTU size. By default it's NOT checked, and the default is 1300. When I checked this option, and then tried to open certain games on my client computers(CrystalMUSH for me in particular) I experienced the same problem as you did. The server could connect and bring up the login screen and show information, however when the client computers connected, the screen remained blank, though users could see my commands and their results. When I went into the server manager and deselected allowing users to define MTU size, this problem was fixed, and I have not had it occur again. I hope this helps.
[Go to top] top

Posted by Linda   Sweden  (164 posts)  [Biography] bio
Date Reply #3 on Tue 26 Jun 2001 09:29 AM (UTC)
Thanks for the tip, that fixed it. :)
[Go to top] top

The dates and times for posts above are shown in Universal Co-ordinated Time (UTC).

To show them in your local time you can join the forum, and then set the 'time correction' field in your profile to the number of hours difference between your location and UTC time.


It is now over 60 days since the last post. This thread is closed.     [Refresh] Refresh page

Go to topic:           Search the forum

[Go to top] top

Quick links: MUSHclient. MUSHclient help. Forum shortcuts. Posting templates. Lua modules. Lua documentation.

Information and images on this site are licensed under the Creative Commons Attribution 3.0 Australia License unless stated otherwise.


Written by Nick Gammon - 5K   profile for Nick Gammon on Stack Exchange, a network of free, community-driven Q&A sites   Marriage equality

Comments to: Gammon Software support
[RH click to get RSS URL] Forum RSS feed ( https://gammon.com.au/rss/forum.xml )

[Best viewed with any browser - 2K]    [Hosted at FutureQuest]